[1]ブックを開く

1.ブックアイコンをダブルクリックして開く

デスクトップなどにあるブックアイコンをダブルクリックしてください。
T-Timeが起動し、ブックを開きます。


TTZアイコン
ドットブックアイコン
TTZ
ドットブック

2.ファイルメニューから開く

T-Timeアイコンをダブルクリックして起動し、ファイルメニューから「ファイルを開く...」を選択してください。表示される”開く”ダイアログから、開きたいブックファイルを選択して開くボタンをクリックします。


[2]書棚について

1.書棚からブックを開く

T-Timeを起動すると自動的に書棚が現れます。書棚の中から開きたいブックをクリックしてください。

2.書棚にブックを収納する

書棚にブックを収納するには、「DotBooks」フォルダに収納したいブックを入れてください。
「DotBooks」フォルダは以下にあります。
Mac OS をお使いの場合、「書類」(またはDocuments)フォルダの中に作成されます。
Mac OS X ではホームの「書類」(またはDocuments)フォルダに作成されます。
※新たに「DotBooks」フォルダに入れたブックを書棚に表示するには、T-Timeを再起動する必要があります。

3.書棚を開く

いったん書棚を閉じた後に、再度開きたい場合は、以下の手順に従ってください。

メニューバーの「ウィンドウ」から「書棚」を選択します。





次に「ファイル」から「書棚を開く」を選択すると、書棚が現れます。




[3]ページをめくる

1.ページを進める:縦組みの場合
マウス操作でページを進める

ブックのページ上にマウスのカーソルを置き、ページ左端にカーソルを移動させてください。カーソルの形状が矢印にプラス矢印に「+」がついたものに変化します。この状態でクリックするとページは前進します。


 

キーボード操作でページを進める
キーボードの左向きの矢印キー「←」を押してください。 ページが進みます。

*横組みでは右向きの矢印キー「→」でページが進みます。


キーボードのスペースキーを押してもページが進みます。



2.ページを戻す:縦組みの場合

マウス操作でページを戻す

ブックのページ上にマウスのカーソルを置き、ページ右端にカーソルを移動させてください。カーソルの形状が矢印にマイナス矢印に「ー」がついたものに変化します。この状態でクリックするとページが戻ります。




キーボード操作でページを戻す
キーボードの右向きの矢印キー「→」を押してください。
ページが戻ります。

*横組みでは左向きの矢印キー「←」でページが戻ります。
shitキーを押しながらキーボードのスペースキーを押してもページが戻ります。

 

[4]リンクページへのジャンプ

1.ページをジャンプする(移動)

目次から指定の本文へジャンプ

通常リンクのある項目には色が付けられています。
このブックの場合は目次に色が付き、リンクがあることがわかります。
 
目次項目にマウスのカーソルを近づけると「指型」ゆび型に変わります。
クリックすると章の冒頭にリンクします。



ブックによってはリンクがあっても文字色が黒いままの場合もあります。そうした文字にマウスカーソルを近づけると「指型」に変わり、リンクがあることがわかります。
※通常、目次にはリンクが付けられていることが多いです。


2.履歴を戻る

ジャンプしたページからもとのページに戻るには以下の二つの方法があります。


1)メニューの「移動」から「履歴を戻る」を選択します。




2)キーボードでCmdキー+Bを押す




3.章送り

マウス操作の場合
カーソルの形状が矢印に「+」がついた状態矢印にプラスで、ダブルクリックすると、次の章へジャンプします。
カーソルの形状が矢印に「ー」がついた状態矢印にマイナスで、ダブルクリックすると、前の章へジャンプします。

キーボード操作の場合
キーボードでshiftキー+左向きの矢印キー「←」を押してください。 次の章へジャンプします。
前の章に戻るにはshiftキー+右向きの矢印キー「→」を押してください。
横組みの場合は、shiftキー+右向きの矢印キー「→」で次の章へ。
shiftキー+左向きの矢印キー「←」で前の章へ。
※ブックによっては章が設定されていない場合もあります。そのときはブックの先頭、最後にジャンプします。
 

 
[5]ゲージとボタン

1.ゲージ

ページ下の部分にある、細長いボタンをゲージと呼びます。ゲージ横のボタン類とあわせて、移動や文字の拡大に利用出来ます。

ゲージとボタンは表示メニューの[ゲージ/ボタン]で表示させることができます。あるいは、ページの左下コーナーへカーソルを移動させると「指型」に変わるので、その状態でクリックするとゲージが現れます。


ゲージ上の赤マークは現在のページ位置を表します。
青マークは直前のページ位置を表します。
ゲージ上をクリックすればその位置へジャンプします。

2.縮尺ボタン
ゲージの左にある「100%」と書かれたボタンをクリックしてください。
70〜400までの数字が表示されます。

ここで選択した数字にあわせて、開いているブックの文字サイズが拡大・縮小されます。

3.フルスクリーンボタン
ページの右上コーナーにある二重カギ括弧にカーソルをあわせるとカーソルは「指型」に変わります。
クリックするとページがフルスクリーン表示になります。

ふたたび右上コーナーにある二重カギ括弧をクリックするとページサイズは元に戻ります。



4.画面伸縮ボタン

ブックの右下コーナーへにある斜め3本線のボタンをドラッグして動かすと、版面ページを伸縮することが出来ます。





5.縦横表示切り替えボタン

ブックの左上コーナーにある4本線のボタンにカーソルをあわせるとカーソルは「指型」に変わります。
クリックすると文字組(縦組み/横組み)の切り替えが出来ます。





 
 
[6]検索


1.検索ウィンドウ

文中の文字をセレクトした上で、メニューの「移動」から「検索...」を選択すると、セレクトした文字が検索語の入力欄に入った状態で検索ウィンドウが表示されるので、あとは検索ボタンをクリックすれだけで検索が実行されます。
もちろん検索ウィンドウの入力欄に、キーボードで検索したい文字を書き込み、検索することも出来ます。






キーボードでCmdキー+Fを押しても検索ウィンドウを表示できます。



検索条件

□ タグを無視するチェックを入れることによって、ブック上に見えている通りに字句を検索できます。
実際にはブック上に見えている文字にはさまざまなタグが付記されています。 これらのタグはブック表面からは見えませんが、検索をかけた場合、タグを含む字句として認識する場合があります。 このためにブック上に見えている通りに検索結果が現れない場合があります。 ブック上に見えている通りに字句を検索したい場合には、必ずボックスにチェックを入れてください。 タグを含む情報を検索したい場合は、ボックスにチェックを入れないままで検索してください。

○このページから最後まで
検索結果の表示が、いま開かれているページから順次表示され、ブックの最終ページで検索は停止します。

○このページから全体
検索結果の表示が、いま開かれているページから順次表示され、ブック全体の検索を繰り返します。

○先頭から最後まで
検索結果の表示が、ブックの先頭から順次表示され、ブックの最終ページで検索は停止します。


検索の表示(次を検索)
検索結果を順次表示させるには、メニュー「移動」から「次を検索」を選びます。



キーボードでCmdキー+Gを押しても「次を検索」が出来ます。


[7]付箋

1.ページに付箋を貼る

付箋を張りたいページを開き、メニュー「ツール」から「付箋を貼る」を選択すると、ページ左端に付箋が貼られます
この付箋をクリックすると付箋を貼ったページへいつでも移動することが出来ます。







2.字句に付箋を貼る

字句をマウスカーソルでセレクト(ハイライトする)して、メニュー「ツール」から「付箋を貼る」を選ぶと、字句に付箋が貼られます。
字句に付箋を貼れば、文字サイズやページサイズの変更をしても、付箋をクリックすれば、必ず対象の字句があるページへ移動することが出来ます。


3.付箋の削除

メニュー「ツール」から「付箋オプション」を選び、さらに「付箋の削除」を選ぶと、直近の付箋から一つづ付箋が削除されます。




メニュー「ツール」から「付箋オプション」を選び、さらに「全ての付箋を削除」を選ぶと、開いているブックの全ての付箋が削除されます。


[8]画像表示について

1.画像の原寸表示
画像は縮小して表示されている場合があります。そのような場合には、原寸表示することができます。
ページ上の画像をダブルクリックしてください。その画像が原寸サイズで表示されます。このとき字句は表示されなくなります。
画像の原寸がページサイズより大きい場合は、ページからはみ出した状態で原寸表示がされます。その場合は画像をドラッグしながらスクロールして、はみ出した部分を見ることが出来ます。

※原寸表示をやめるには再度画像をダブルクリックします。


[9]ブックを閉じる、T-Timeの終了

1.ブックを閉じる
ブックを開いているウィンドウのクローズボックスを押せばブックは閉じます。
2.自動栞(しおり)
ブック閉じると、開いていたページに自動的に「栞(しおり)」が挿入されます。ふたたびブックを開いた時は、栞が挿入されたページから開かれることになります。
3.T-Timeの終了
ブックを閉じてもT-Timeは起動したままです。 メニュー「T-Time5」から「T-Time5を終了」を選ぶと(*あるいはCmd+Q)、T-Timeは終了します。
ブックを開いている状態でT-Timeを終了するとブックは閉じられて、自動栞が挿入されます。
*OS9の場合はメニュー「ファイル」から「終了」で、アプリケーションのT-Timeは終了します。




関連情報:
T-Time トップページT-Time 5 についてすでにT-Timeをお使いの皆さまへT-Time 5 のダウンロードT-Time Plug 無償ダウンロードFAQ:よくあるご質問 T-Timeの基本操作方法他のバージョンのT-Timeオンライン書店
 
お問い合わせは こちらからどうぞ。    

ボイジャーホームページへ『T-Time』トップページへ更新日:2004年9月27日 このページのトップへ  
Copyright (C) 1994-2004 Voyager Japan, Inc. All rights reserved.